Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just came bask to ask another question. I installed Ubuntu (again), but I'm having trouble installing q4wine. When I try to install, it gives me this:

q4wine: Depends: libc6 (>= 2.4) but 2.13-0ubuntu13 is to be installed
    Depends: libgcc1 (>= 1:4.1.1) but 1:4.5.2-8ubuntu4 is to be installed
    Depends: libqt4-dbus (>= 4:4.5.3) but 4:4.7.2-0ubuntu6.3 is to be installed
    Depends: libqt4-network (>= 4:4.5.3) but 4:4.7.2-0ubuntu6.3 is to be installed
    Depends: libqt4-sql (>= 4:4.5.3) but 4:4.7.2-0ubuntu6.3 is to be installed
    Depends: libqt4-xml (>= 4:4.5.3) but 4:4.7.2-0ubuntu6.3 is to be installed
    Depends: libqtcore4 (>= 4:4.7.0~beta1) but 4:4.7.2-0ubuntu6.3 is to be installed
    Depends: libqtgui4 (>= 4:4.5.3) but 4:4.7.2-0ubuntu6.3 is to be installed
    Depends: libstdc++6 (>= 4.1.1) but 4.5.2-8ubuntu4 is to be installed
    Depends: sqlite3 (>= 3.5.6) but 3.7.4-2ubuntu5 is to be installed

Help highly appreciated. Thanks.

share|improve this question
add comment

1 Answer

I assume you now have 11.10 installed reading you other posted question.

You have a dependencies conflict likely due to the installed version of Wine 1.3.

This is a know bug #793777 and has not been resolved yet.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.