Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently moved from Fedora 14 to Ubuntu 12.04 and in the past, I disabled my touchpad and configured my trackpoint settings with .xsession, which would execute on login.

Now, with Ubuntu 12.04, I cannot get that file to execute at login. I've tried renaming it to ~/.xinitrc, ~/.xsessionrc, ~/.xsession, and ~/.Xsession, but none of these are executed.

I've tried with both Unity2d and Unity3d.

share|improve this question

closed as too localized by fossfreedom Mar 1 '12 at 22:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  fossfreedom Mar 1 '12 at 22:56
    
The answer is here - askubuntu.com/questions/77191/… –  guigouz Sep 20 '12 at 23:09

Browse other questions tagged or ask your own question.