Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I use keyboard shortcut Alt+Space+X to maximize window, the window border always disappeared, and I can't handle it. So what's going on? How can I fix it? My Ubuntu version is 11.10. Thanks!

share|improve this question
2  
a screen-shot will be good for understanding the problem –  Naruto Nov 29 '11 at 21:26
    
And as a sidenote - I think you can press Alt + F10 for the same effect. –  Elvis Stressborg Nov 29 '11 at 22:57
    
Try unity --reset on terminal –  Tachyons Feb 17 '12 at 0:51

2 Answers 2

Alt + F3

Advanced -> Uncheck "No Borders"

share|improve this answer
    
A little more explanation will be helpful , since it will help many Future users not just the OP. –  atenz Aug 22 '12 at 15:19

Simply move your mouse to the top of your screen and the menu of your window appears.
In fact your window border is merged with the screen border and top menu bar.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.