Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using a fresh install of Ubuntu 11.10 using Unity.

I'm a newbie to Ubuntu and whilst researching various how-to's, I have seen screenshots where Ubuntu has the bar at the top of the screen shown transparent. I really like this, but I can't get it to do it on my box.

I have tried CCSM (2 different methods), Ambience theme editing (a copy) but it always shows as black.

I log out after each change and then log back in. Should I be restarting?

I'm running:

  • Asus P5Q Pro
  • Intel Core 2 Quad Q6600 @ 2.40GHz x4
  • GeForce 9600GT
  • 32-bit OS
  • 4x 1GB DDR2 RAM Modules (although BIOS only shows I'm using ~3GB)
share|improve this question
up vote 1 down vote accepted

Given that you have said you have been changing settings in CCSM but they don't appear to have taken effect (and you have actually run the accepted answer in this AU question), my immediate thoughts are to check that you are indeed running the Unity 3d interface.

Whilst logging into the Ubuntu session, you are not given an immediate "You are using fallback mode" or a similar message.

Note - when using Gnome-Shell but you are unable to actually run this interface you "fallback" to the Gnome-Classic interface. You are warned that this is happening by a pop-up message.

For the Unity interface, there is a silent "fallback" to Unity 2D (i.e. no pop-up message). See the linked question below as to how to determine if you are using Unity 3D or Unity 2D.

As to why you possibly are using Unity2D without knowing it - this is likely to be due to your graphics card and/or drivers - I've linked to a question below how you can determine if you have Unity 3D support.

Linked Question:

  1. Am I using Unity or Unity 2D?
  2. How do I tell if Ubuntu supports hardware-accelerated graphics on my laptop?
share|improve this answer

Install Confity A.K.A Configure Unity from Software Center Click on Panel and reduce Opacity to Zero. See the picture Below.Screen Shot

You can also get Confity from HERE

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.