Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When i have select to install updates from the update manager it says:

Failed to fetch
Size mismatch

I have tried several times and through terminal too but the size mismatch repeats itself there too. What is this size mismatch error? Please Help?

I also tried sudo apt-get update and sudo apt-get upgrade, but the error comes again.

Failed to fetch
Size mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

share|improve this question
possible duplicate of "Size mismatch" error while downloading packages – Jorge Castro Jul 2 '12 at 21:52
Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_trusty_main_i18n_Translation-‌​en%5fIN E: The package lists or status file could not be parsed or opened. my message while updating!can someone help??using ubuntu 14.04LTS – user275978 Apr 29 '14 at 18:14

sudo apt-get update && sudo apt-get install --fix-missing

share|improve this answer


sudo apt-get update --fix-missing

in terminal and then

sudo apt-get upgrade
share|improve this answer

There may be a problem with the package on the repository's end. I suggest you wait a day or two, check for updates, and then install the updates again later. That should solve the problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.