Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I double click my presentation to open it w/Impress and it opens, but there is no icon in the launcher (or alt-tab switcher) to indicate that its open. I tried keeping the Impress icon in the launcher, then opening my presentation, but the same thing happened. Then I tried opening Impress from the launcher and opening my file from inside impress...no luck either. What's up with that?

btw, im using 11.10 and the file was made with office 2010 and saved as a .ppt if that has anything to do with it.

Any help is appreciated

share|improve this question

closed as too localized by Oli Jan 10 '12 at 9:27

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

up vote -2 down vote accepted

Well apparently it had to do with the lo-menubar package. I uninstalled that and it works. Atleast it worked for me, apparently there is another bug

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.