Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When you import music to banshee the default bitrate seems to be 128kbps (I don't like this, disk space is cheap so give me the highest quality please), how do you change this to be something like 320 kbps? Or are we stuck with this?

share|improve this question

2 Answers 2

up vote 5 down vote accepted

I'm assuming you're referring to importing audio from CDs, because importing digital music from your filesystem into Banshee shouldn't change the bitrate.

  1. Open Edit > Preferences
  2. From the Source Specific tab, set the Source to "Audio CDs"
  3. With "MP3 (LAME Encoder)" selected, click the "Edit" button
  4. From there, you should be able to set the bitrate to something higher, like 320kbps

enter image description here

share|improve this answer
    
Preferences are very disorganised in banshee. I found the preferences, and the MP3 Lame Encoder but there are no options to increase the bitrate. I'm using v2.2.1 if that makes a difference, maybe I'm missing an extention? --edit-- got it thank you. My god why was that so difficult? I feel like a idiot. –  BullfrogBlues Nov 28 '11 at 20:22
    
The Bitrate option may depend on gstreamer plugins. If you search in the Ubuntu Software Center for "gstreamer", do you have "GStreamer extra plugins" installed? –  michaelms Nov 28 '11 at 20:27
    
No, you're not an idiot. The Banshee preferences do have a lot of things buried. –  michaelms Nov 28 '11 at 20:29
    
don't forget: sudo apt-get install gstreamer0.10-plugins-ugly –  Doud Dec 1 '11 at 22:17

Ubuntu 11.10 64-bit

I installed gstreamer0.10-plugins-bad-multiverse 0.10.21-1 in the hope that I could import to aac (m4a) using Banshee, but no luck.

I then installed sound-juicer 2.32.1+20110330-1 (Audio CD Extractor), and now I have m4a's from my CD, though without album or artist metadata.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.