Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with my screenlets. They change position on the screen after I restart the computer. This is a known bug according to: https://bugs.launchpad.net/screenlets/+bug/885322

However a temporary workaround could be to delay the startup of the screenlets to avoid this.

Now I wonder: How do I modify the ~/.config/autostart/xxx.desktop the best way to atchive this.

There is a comment in the bug report about Exec sleep 5 something, but I dont really understand how to write this exactly in the file.

Is there any otherway to solve this?

Using Ubuntu 11.10 and screenlets 0.1.5.

share|improve this question

1 Answer 1

This should be fixed in Screenlets revision 742 (http://bazaar.launchpad.net/~screenlets-dev/screenlets/trunk/revision/742). If you install Screenlets from Dev PPA, you shouldn't have this problem any more.

To enable Development versions PPA:

sudo add-apt-repository ppa:screenlets-dev/ppa
sudo apt-get update
sudo apt-get install screenlets
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.