Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Kernel panics with “Cannot open root device” error, where do I append the “root=” option?

I updated Ubuntu 2 days ago and now I can't login, even in Safe Mode, since there's a Kernel Panic ('VFS not syncing', something like that). I know this is a bug but I don't want to reinstall everything again. Is there some way to make Ubuntu functional again? The problem too is that I don't have old kernels on my GRUB list, since it seems the update erased all of them.

Here's a picture of the kernel panic at boot: enter image description here

share|improve this question

marked as duplicate by nitstorm, htorque, Takkat, bodhi.zazen, jrg Feb 27 '12 at 12:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3  
We need far more information about the panic really, even if its just a photo of it :) –  Caesium Nov 27 '11 at 23:27
    
Hello, this question has no information and activity for a very long time. I am voting to close it for now. If by any reason you think this question is still viable or useful in anyways or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reasons why you want it open. Regards. –  nitstorm Feb 26 '12 at 5:37
add comment

1 Answer 1

I had the same issue. I chose older versions instead of safe mode at boot and selected the previous kernel 3.0.0.12. Now the system runs fine, but at next boot, 3.0.0.13 will again be the default. Therefore, I removed the all kernel packages found with the string "3.0.0.13" in synaptic package manager.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.