Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying to get my integrated GOBI WWAN card to work under 10.10 for a while now.

I was able to get the network manager to see the card after installing the gobi-loader package. I was able to setup the connection, but i cannot establish a connection to Verizon.

Below is the output from /var/log/daemon.log as i try to connect.

Oct 19 14:29:42 gbeech-x201 AptDaemon: INFO: Quiting due to inactivity
Oct 19 14:29:42 gbeech-x201 AptDaemon: INFO: Shutdown was requested
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> Activation (ttyUSB0) starting connection 'Verizon connection'
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> (ttyUSB0): device state change: 3 -> 4 (reason 0)
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) scheduled...
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) started...
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> (ttyUSB0): device state change: 4 -> 6 (reason 0)
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) complete.
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) scheduled...
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) started...
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> (ttyUSB0): device state change: 6 -> 4 (reason 0)
Oct 19 14:33:45 gbeech-x201 NetworkManager[1105]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) complete.
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <warn> CDMA connection failed: (32) No service
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <info> (ttyUSB0): device state change: 4 -> 9 (reason 0)
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <info> Marking connection 'Verizon connection' invalid.
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <warn> Activation (ttyUSB0) failed.
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <info> (ttyUSB0): device state change: 9 -> 3 (reason 0)
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <info> (ttyUSB0): deactivating device (reason: 0).
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <info> Policy set 'Auto SO-GUEST' (wlan0) as default for IPv4 routing and DNS.
Oct 19 14:34:46 gbeech-x201 NetworkManager[1105]: <info> Policy set 'Auto SO-GUEST' (wlan0) as default for IPv4 routing and DNS.
share|improve this question

closed as too localized by fossfreedom Jun 1 '12 at 12:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have hit the same block, any luck Zypher ? –  Muzafsh Jan 23 '11 at 15:57
    
I am having the exact same issue. I am using Verizon, Lenovo X201T, and Ubuntu 10.10. I successfully activated my card using Windows7 (64) and copied my Gobi Drivers from that installation, and I am having the same result. Shows in Network Manager, and I can setup the profile but will not connect. Gnome-PPP will not connect as well. –  Matt Jan 23 '11 at 19:44
    
This question appears to be abandoned and unanswered, could you perhaps edit and add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Jorge Castro Jan 12 '12 at 15:16

1 Answer 1

I seem to have stumbled onto the next step. In the connection manager where it asks for the dialout number, you do not want #777, you want s=2. No one, not even Verizon knows exactly why this seems too work... but it does. After htis, I was presented with a dialouge box titled "Mobile Broadband Network Password" asking for a password. So far I've tried the SPC (000000) and vzw and the Password and Pin on the account. No Luck. Going to call Verizon later.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.