Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I shutdown in my Ubuntu 11.10 box, the icons are changing to the default GNOME icons and it is taking a lot of time to shutdown. What can I do to fix this?

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

I recently started having this. It was caused by Tomboy, the note taking program. For some reason it causes the shutdown to become very slow (I see the desktop for 10 or 15 seconds before it really shuts down).

I now no longer let Tomboy start at login and the problem is gone.

added - This is a known bug: Bug #880290 Tomboy causing delay on logout or shutdown

share|improve this answer
    
looks it is the cause. I never noticed that the issue started to come up after I began to start Tomboy at startup. Thanks for the answer but I dont want to start Tomboy manually every time I login. Is this bug already reported ? –  Siva Prasad Varma Dec 2 '11 at 12:21
    
Looks like this has been reported: Bug #880290 Tomboy causing delay on logout or shutdown –  Jesper Dec 2 '11 at 15:42
add comment

it is not a proper answer but could be a kind of workout . 1)never keep a cd/dvd in optical drive . 2)if you use wifi , disable it before shutdown . 3)close all programs and network connections , before shutdown.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.