Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cant install ubuntu 11.10 nor Xubuntu 11.10 on my computer, I tried using bootable USB's and CD's, but always after the ubuntu bootscreen, the installer shows a console with many lines like:

5.056005 CR2 0000000000002

Kernel Bug

My bootables usb's and cd's works perfectly on other computers. My computer specs are:

Motherboard: Intel D865PERL
Processor: Intel Pentium 4 HT 3.0Ghz (Hyperthreading enabled)
RAM: 1.5GB (2x512Mb + 2x256Mb)
Harddrive: SAMSUNG 160GB Sata II
           Seagate 120GB Sata I
Graphics Card: Ati Radeon 9250 AGP 128Mb

I know my computer is a bit old, but Ubuntu 10.04 works perfectly, I also tried removing some RAM modules and removing my harddrives but Ubuntu 11.10 (nor Xubuntu 11.10) cant boot even in live cd.

I dont want to install ubuntu 10 and update it to ubuntu 11.10, what can I do to install ubuntu 11.10 or xubuntu 11.10 on my computer?

share|improve this question
Solved! I used F6 and selected acpi=off, I dont know why it works, but works!! – Leo Nov 29 '11 at 2:34

Solved by the OP

I used F6 and selected acpi=off, I dont know why it works, but works!!

share|improve this answer

You need to disable hyperthreading via the BIOS options, and then you will be able to boot in Ubuntu 11.10. The issue is somewhat documented in this bug report on Launchpad.

However, since it is a kernel bug in Linux 3.0, I have not been able to find a way to report it against the kernel.

The only downside to turning off Hyperthreading is that your PC will run just a bit slower.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.