Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I tried to insert the date/time of gedit, no data was inserted into the document. Only blank spaces appeared in the current cursor position. I tried again from the terminal, it was the same and no error message.

Any hints to identify the error or if there is something wrong in the settings?

Additional Information: gedit version 3.2.1-0ubuntu2 - 11.10 - 64-bit

share|improve this question

closed as too localized by jrg, Stefano Palazzo Nov 27 '11 at 20:47

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This is a bug, and it is a confirmed issue (see accepted answer). As such, this is too localized. I'll vote to close. –  jrg Nov 27 '11 at 20:46

2 Answers 2

up vote 1 down vote accepted

It's a confirmed issue LP Bug# 886785 and is being worked on.

share|improve this answer
    
Thanks, I think soon in a small update this detail will be right. –  Marco FX Nov 27 '11 at 7:41

Try this work around. Look in Edit > Preferences > Insert Time and Date > Preferences.

Select the Prompt for a format radio button. Close and Close again.

Now when you Edit > Insert Time and Date you should now be asked for a format from the drop down list. Select and enter.

Works for me on my ACER laptop.

share|improve this answer
    
Thanks! I think there is some issue as seen LP Bug # 886785, but after using the preferences sometimes seems to work partially. –  Marco FX Nov 27 '11 at 7:42
    
Thanks Bruno, works for me as well! –  itnet7 Nov 28 '11 at 1:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.