Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My new ASUS 1015PX has the usual Windows on the SDA1 partition - 100Gb, followed by SDA2 - 15Gb - as the recovery partition for Windows, and SDA3 with 183Gb for drive D:\ for windows. ASUS uses SDA4 - 19Mb for it's own use.

11.10 on an USB will load Ubuntu on a try basis and it seems OK, but every time I attempt an install, Ubuntu quickly shuts down and the restart process begins. This repeats endlessly.

I've tried 10.04 Netbook Remix but that will not boot at all with the machine reporting - unknown keyword in config file gfxboot vesamenu.c32: not a COM32R image.

I've gone through the above about 6 times each with the same results.

I have also tried the above with the partitioning unchanged, and using gparted, with SDA3 formatted to ext4, windows D:\ reduced to 8Gb providing a 175Gb unallocated space - all to no avail.

Further information: During my attempt to load 11.10, I notice that on the page which offers 3 options of loading, the first in the list includes the statement 'install INSIDE windows...' whereas the on line help shows 'install ALONGSIDE windows...'. (my caps for emphasis) I have double checked that I am using the correct download - not the install within windows option.

share|improve this question

closed as off topic by Marco Ceppi Feb 4 '12 at 21:05

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Wubi is a program that's laoded into the Ubuntu CDs so that you load the CD while in Windows and install Ubuntu within Windows. You can try this instead –  Uri Herrera Nov 27 '11 at 19:35
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 4 '12 at 20:09
add comment