Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In 10.04, I've had a keyboard shortcut defined via it's keyboard settings applet.

Recently I have upgraded to 11.10 (I use gnome-classic). This shortcut still works, but I can't find it in System Setting's Keyboard applet. This means I don't know how to disable it.

Not that it bothers me too much (now, at least), but not being able to control my own computer doesn't seem very pleasant.

Where does Ubuntu store my keyboard shortcuts?

BTW, I do not use compiz, and I can't find my shortcut in gconf either.

update

Sory, I have just remembered, that shortcut was defined using xbindkey, so it has nothing to do with gnome/unity/whatever. Thanks for your attempts to help me and sorry for your wasted time. The question should probably be deleted.

share|improve this question

closed as too localized by Marco Ceppi Dec 5 '11 at 5:48

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
gconf is being deprecated. Check dconf (you can do so with gsettings or dconf-editor) –  Anonymous Nov 27 '11 at 1:34
    
You can find keyboard shortcut settings in gnome-control-center. Click on the keyboard icon, then the shortcuts tab. –  Anonymous Nov 27 '11 at 1:35
    
Related question (or possible duplicate): askubuntu.com/q/73473/18612 –  Christopher Kyle Horton Nov 27 '11 at 4:23
    
I could not find it in dconf too. And gnome-control-center is what I've called System Settings in the question. –  Mike Dec 3 '11 at 0:33

1 Answer 1

The second post above is correct. If you hit the SuperKey and in the search bar of the Unity Dash type in: gnome-control-center or just the word: keyboard, an Icon labeled Keyboard will appear. Click on that, and switch to the second tab, in order to add and view existing shortcuts.

Keyboard Shortcuts Tab

share|improve this answer
    
As I have said, I can't find my shortcut in the System Setting's Keyboard applet. That's exactly the window you talk about. –  Mike Dec 3 '11 at 0:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.