Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to boot a live CD into a live session or to use the installer. However, once it starts, it shuts down again to no signal. I know the ISO is good as I have checked it and it also runs correctly on other computers.

Compaq sr 2014 2GB ram all rest stock.

I can get other distributions to boot from CD but I can't get Ubuntu or Mint to work.

What can I do to diagnose, and hopefully solve the problem?

share|improve this question
    
I have edited your question to make it easier to understand. Please clarify the meaning of Compaq sr 2014 2GB ram all rest stock.. I assume this is referring to the model of a computer but I can't tell if it is the computer with the problems or one of the computers that work. –  dv3500ea Oct 19 '10 at 16:09
    
Think it means the 2GB RAM is the result of an upgrade, and everything else in terms of hardware are still the same as they came from Compaq (stock hardware?). But I could be wrong. –  Mussnoon Oct 23 '10 at 13:18
add comment

2 Answers 2

I would presume this is a graphics issue (from the "No signal" part).

When you boot the LiveCD press enter to show the options, press F4 and pick "Safe graphics mode".

You may also want to try F6 -> acpi=off (but try "safe graphics" first).

For more information on boot options, see here: https://help.ubuntu.com/community/BootOptions

share|improve this answer
    
I have tried that but i do not see anything for safe graphics mode?? –  Donald Dorn Jr Oct 23 '10 at 12:20
add comment

hmmm, try to boot from USB Flash, then test your RAM and check you HDD for bad sectors (with MHDD).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.