Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I paired my PC and mobile phone(SE C702). Then I try to browse files on it.

But I get this error when I try to choose C702 on Nautilus:

Could not display "obex://[00:24:EF:17:BB:45]/"

Error: DBus error org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus) Please select another viewer and try again.

I tried find over the internet and found some ways to fix it:

  • Use blueman (It doesn't help me)
  • remove gnome-vfs-obexftp (But it's not installed)

What else can I do?

OS is Ubuntu 11.10
Desktop Manager is Unity

share|improve this question

11.10 live cd not worked but try Ubuntu 10.04 LTS in live cd. Do not installed any packeges and updates. This working with me.

I have same error (11.10 is live cd) and (10.04 is installed & upgraded) distro.

But when im a tested 10.04 in LIVE CD, no OBEX error and im get my images my phones witch are4 Nokia 2720a-2.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.