Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How can I tell Ubuntu to do nothing when I close my laptop lid?

I am using 11.10 and I am trying to set it up so I can close the lid on a laptop and my external monitor stay on. I am new to ubuntu so please be specific.

share|improve this question

marked as duplicate by Jorge Castro, Marco Ceppi Nov 29 '11 at 3:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

Open System Settings and go to "Power" and change when lid is closed to "do nothing"

see screenshot:enter image description here

BTW, the power settings are now stored in dconf, that means you would have to use dconf-editor and go to org/gnome/settings/daemon/plugins/power to change the settings. However, that wouldn't make any difference in your case.

share|improve this answer
    
I tried that, I thought you would have to set the apps –> gnome-power-manager –> buttons. Then right-click ‘lid_ac’ and ‘lic_battery’ also –  user35475 Nov 26 '11 at 15:08

GConf is being replaced with DConf. Install http://apt.ubuntu.com/p/dconf-tools and then run donf-editor. You'll find what you're looking for in /org/gnome/power-manager. Things are currently a mess in the Gnome world because of all these changes. Config is the biggest mess of all. Hopefully, things will begin to calm down and settle soon.

share|improve this answer
    
Location was org/gnome/settings-daemon/plugins/power/lid-close-ac-action. It was already set to nothing but when i close the lid it still blanks the external screen. –  user35475 Nov 26 '11 at 17:36
    
Interesting. Please file a bug? There are lots of minor issues to fix. –  Jo-Erlend Schinstad Nov 27 '11 at 14:00
    
@user35475 make sure your run the dconf-editor as the user and not root. –  redsonic Mar 16 at 17:31
    
@redsonic: That's a nice catch, although perhaps a couple of years late :) –  Jo-Erlend Schinstad Mar 17 at 3:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.