Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having problems getting Rosegarden to play midi using Timidity on Ubuntu 11.10 amd64.

I've tried mapping the MIDI playback device to one of the Timidity port that was automatically created on start up and that failed.

I've also tried manually starting timidity using the -iA option, and mapping the Rosegarden's MIDI playback device to one of the new ports, and that still failed.

When I close Rosegarden, I can hear one or two notes get played.

Would anyone know how I can get Rosegarden to work again. Thanks.

share|improve this question

closed as too localized by fossfreedom Mar 12 '13 at 21:59

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Mar 12 '13 at 21:30

Browse other questions tagged or ask your own question.