Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just starting using U1 and it sounds like a ready nice service, but am having no luck getting it to work, and looking for some help.

I am trying to upload a 3GB .iso file, and a 400MB .iso file. I have tried the web interface, and left the upload going for about 17hours, and it just says "Please Wait". I tried a tiny 9.3MB file and uploaded in a couple of minutes.

I then installed the windows client (on an XP Pro machine) and selected the folder to sync. "My Docs\downloads\" and it says "File Sync Is Up To Date"

I have disconnected and reconnected as the FAQ's suggested to force sync, no joy.

Restarted PC etc, and no luck.

Keen to hear from anyone that has some helpful suggestions to try. Would really like to get this working.

Cheers

share|improve this question

closed as too localized by fossfreedom Feb 5 '13 at 23:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Uploading 3.5GB could take days, depending on your connection speed. See my answer here for how to calculate it. Also can you confirm that it is uploading, or has it stalled? –  Tom Brossman Mar 3 '12 at 9:11
add comment

Browse other questions tagged or ask your own question.