Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My bluetooth dongle drivers were in kernel 2.6.38. Since then it never worked with any new kernel. So my only way to use it is to boot into old kernels. But I want to update kernel to 3.1 with new drivers except Bluetooth. Can patching do this?

share|improve this question
    
Sounds like a regression. File a bug report on Launchpad. bugs.launchpad.net/ubuntu –  Anonymous Nov 26 '11 at 13:38
add comment

1 Answer

open synaptic package manager, select the package you want to preserve, then from the "package" heading in the top menu check "lock version".

enter image description here

share|improve this answer
    
Thanks guys,how do I know which packages are my bluetooth drivers ? –  user35566 Nov 27 '11 at 3:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.