Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have had this problem twice, once when I installed 10.10 and now when I install 11.10. When I boot it tries to automatically connect to my wireless Internet, witch is not a problem, but it seems that whenever it does this, the system will freeze completely.

It works fine if I boot into safe mode and disable the network manager. But even when I'm running the live-cd and I go up to the network selector, as soon as I click it freezes. It is an Acer Aspire One 722-BZ454.

share|improve this question

closed as off topic by Marco Ceppi Feb 3 '12 at 0:24

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Nov 25 '11 at 22:58
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 3 '12 at 0:22

1 Answer 1

I had the same problem with my Acer AO722.

Boot your computer, and press F2 to access your BIOS settings. Head over to the "boot" section and put "Network Boot" before your hard drive. Save your settings, reboot into Ubuntu and it should be fixed.

Source: http://bernaerts.dyndns.org/linux/202-ubuntu-acer-ao722

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.