Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My installation scripts rely on downloading Karmic, but they seem to have disappeared. They were there a couple of weeks ago I believe. Any advice would be very welcome.

Sorry more info, Using Mint 8 that uses Ubuntu9.10, but the Karmic repository appears to have vanished.

share|improve this question

closed as off topic by Thomas W., izx, hbdgaf, jokerdino, John S Gruber Aug 25 '12 at 3:41

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Mint is not supported here. Please read the FAQ to learn what is or is not allowed here on Ask Ubuntu. –  Thomas W. Aug 24 '12 at 17:19
    
If you wanted to be generous, you can read this as really just asking where the Karmic images went. The Mint part could be removed without affecting any potential answer. –  belacq Aug 25 '12 at 0:35

1 Answer 1

The Karmic images are now in the old-releases folder of ubuntu.com

Since Karmic is end-of-life you will need to change your scripts to find the old-releases repository

This is described further in the community EOL wiki.

share|improve this answer
    
Thank you for the reply, now I fully understand what end of life means. cheers –  Denis Nov 24 '11 at 13:25
    
I have installed my software from the old-releases repository and upgraded it fine. So I have just tried to upgrade from a release from the archive repository using the sources.list file modified and pointing to the old-release repository and it fails. It can't find python python configobj It seems as though the two repositories are different. Can anyone confirm please. –  Denis Nov 25 '11 at 12:14
    
Are you attempting to upgrade from 9.10 to 10.04? Or are you just upgrading existing karmic packages? Either way, please create a new question giving details of your existing sources.list together with the exact error message you are reporting. –  fossfreedom Nov 25 '11 at 12:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.