Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a MacBookPro 5.3 equipped with Ubuntu 10.10 on which I have repeatedly tried to use Skype but the result is disappointing: (a) while I can hear and talk (only when enabling PulseAudio), the quality of the sound is very very poor; (b) each call to a phone number is duplicated; (c) I have to manually kill Skype to exit the program.

In the past six months, I have tried various solutions found on the forums but with no satisfactory outcome.

share|improve this question
add comment

1 Answer

About the sound I might help you:

open a terminal (ctrl-alt-t)

type in alsamixer

I think you got at least these options: Master, Headphone, PCM, Front Speaker, Surround.

Set all of these options on max: arrow up until its at 100% ; arrow right for selecting the next option.

When you have set all these options, your sound should be better. Press 'esc' to exit the alsamixer settings.

To save your settings, type in sudo alsactl store.

When the wrong settings are loaded at boot time, just restore your settings with alsactl restore.

share|improve this answer
    
thanks, I tried playing with alsamixer when those problems started but this does not work... –  Xi'an Feb 2 '12 at 9:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.