Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Each and every time I attempt to install ubuntu 11.04 or 11.10 I get this bug after the very first ubuntu loadscreen pops up from the boot cd.

enter image description here

I have been able to successfully load 10.04 and 10.10 on it but it refuses to load 11.10. Even attempting to update from 10.10 to 11.04 caused this very same issue. I am running on an Asus G51jx.

Please help I have been trying to get this working for two weeks now. I do like 10.10 but I would rather have 11.10 :(

share|improve this question

closed as off topic by Marco Ceppi Feb 3 '12 at 0:46

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Have you tried to set nomodeset option before installing? – heartsmagic Nov 24 '11 at 7:38
I am a fairly new linux user so I am not sure how to do that. And for an update I just got the very same issue when updating from 10.04 to 10.10 :/ – skeletons Nov 24 '11 at 18:58
have a look here: press f6 and enter nomodeset – severin Nov 24 '11 at 19:52
I cannot even get to that page when I boot it up. It freezes after the very first ubuntu load screen – skeletons Nov 25 '11 at 3:19
Still no answers? – skeletons Nov 27 '11 at 5:38

1 Answer 1

If it helps anybody: Kubuntu 32 did eventually install on my Asus G51J (but would not boot into the live desktop from a USB or CD). I then upgraded from 10.04 onward to 11.10.

As for a real fix, I am in the same boat and have been unable to track down a solution.

It may help to know that this problem also exists when trying to reinstall lower versions of Ubuntu ie 10.04 or 10.10 64/32. Other Xbuntu packages do the same thing on this Asus, Crunchbang too.

This was not happening in the past when the original versions were initially released. I was able to boot/install and run liveCD desktops from previous versions of Ubuntu from a USB or CD. The scripting of the installer, and or default video driver, must have been altered.

Tried both running the liveCD and install options of 10.10x64 with the following switches. No success

noapic nolapic acpi=off irqpoll lapic pci=routeirq

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.