Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In 11.10 I find that I can connect to the internet via broadband connection successfully. The problem is that I cannot have the data card attached to the machine while the machine boots up. If I leave the data card in the machine during startup, the data card is not picked up and I then cannot connect to the internet. I must first boot up my machine, login, attach the data card into the usb port, wait so 30 seconds. The broadband connection name will then appear in the network dropdown at the top of the screen. An internet connect is now possible via broadband.

Please let me know what must be done to fix this.

share|improve this question
    
I'm not sure about this. I use a broadband too, and generally I have to plug in the whole thing after I login. It may just be that Ubuntu doesn't have very good support of this type of hardware. –  bntser Nov 24 '11 at 0:44
    
Sure thanks, I can live with it. As long as the users know and understand how it works. Its just the first thing I noticed after upgrading from the previous version. Also, the windows environments dont have this problem. –  Armien Nov 26 '11 at 18:35

2 Answers 2

OP Does not want solution

Sure thanks, I can live with it. As long as the users know and understand how it works. Its just the first thing I noticed after upgrading from the previous version. Also, the windows environments dont have this problem.

share|improve this answer

Mobile broadband modems are not as well supported on Linux as Windows, it generally relates to incompatibility of the drivers and network manager detection issues.

The Ubuntu Wiki for 3G data cards is a useful resource for which cards work better than others and what steps/settings may need to be followed for getting them working.

I also found a good question that may be of some help on the Unix & Linux StackExchange site that gives some detailed set up instructions to help cards get recognised and working.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.