Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On an Oneiric amd64 (i.e., 64-bit) system, GNOME 3.2 is flickering and crashing. I installed ATI Driver 11.10 and GNOME ran much better. I then compiled kernel 3.1 which caused Firefox and Chrome to crash. I purged kernel 3.1 and Firefox and Chrome are fine with kernels 3.0.013 and 3.0.0.12.

However, GNOME 3.2 is flickering more frequently and will now crash (the menu is gone and Alt-F2-r will not work. Only recourse is to to do a hard shutdown and reboot. It wasn't crashing at all before kernel 3.1 was compiled and installed. The flickering is frequent, the crashing is new. I had a flicker issue once in a while before I installed kernel 3.1, but not this frequently.

Any thoughts on how to reduce the flickering and crashing?

share|improve this question

closed as off topic by jrg May 22 '12 at 18:45

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you edit your post to describe the specific behavior that you're calling crashing? If this is actual crashing, then this is a bug and should be reported as one by enabling Apport crash reporting, reading the bug reporting documentation carefully, and then reporting the bug by producing the crash, submitting crash data to Launchpad when prompted to do so by Apport, and filling out a bug report with details of the problem. (Then edit your question to include a link to the bug.) –  Eliah Kagan Nov 23 '11 at 22:31
    
Let me know if this is ok –  chazdg Nov 23 '11 at 22:39
    
If the menu is disappearing while you are using the machine (rather than just always being missing) then this may well be a crash; I recommend enabling Apport and attempting to report it as one. In addition to helping Ubuntu improve, reporting this as a bug will furnish a significant volume of technical information that may make it possible for someone here (or on Launchpad) to provide advice for fixing the problem. –  Eliah Kagan Nov 23 '11 at 23:09
    
Are you using Unity or GNOME Shell? (it could be either with GNOME 3.2). –  RolandiXor Nov 23 '11 at 23:58
    
Gnome Shell (Gnome 3.2). It really was flickering much less (and not crashing) before my grand idea of installing Kernel 3.1. –  chazdg Nov 24 '11 at 0:25
show 1 more comment

1 Answer 1

This might be Bug #889706, have a look at the description and if you think its a good fit mark the bug as affecting you too.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.