Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know simliar questions have been asked but Im experiencing this on every other reboot. If i power down my machine (11.10), I experience a purple screen freeze. However, IF I ctrl,Alt,Delete, then it suddenly works. This happens everytime. Help?

share|improve this question

closed as off topic by Marco Ceppi Feb 4 '12 at 21:05

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you install "pastebinit" (sudo apt-get install pastebinit) and post the result of "cat /var/log/syslog | pastebinit"? –  Paulo Arruda Nov 23 '11 at 19:54
    
Everyone, I have done a clean install to isolate the issue. It only occurs after I install mdadm and edit the fstab to mount my internal raid. Any thoughts? –  vpoola88 Nov 23 '11 at 20:22
    
Can you check /var/log/syslog to see if you find any errors when it tries to umount the devices? –  Paulo Arruda Nov 23 '11 at 20:43
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 4 '12 at 20:03

Browse other questions tagged or ask your own question.