Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Orca keeps starting up after system starting, and im not able to find it in "Startup Applications".

How to stop it??

share|improve this question
add comment

3 Answers

up vote 4 down vote accepted

run this in a terminal

gksudo gedit  /etc/xdg/autostart/orca-autostart.desktop

change NoDisplay=true to

NoDisplay=false

Save, then open up Startup Applications & disable

share|improve this answer
    
what is the diff between gksudo and sudo –  Newbi Nov 23 '11 at 6:37
    
a couple of links, you can google others, psychocats.net/ubuntu/graphicalsudo help.ubuntu.com/community/… –  doug Nov 23 '11 at 7:19
add comment

Use Ctrl + S to disable Orca. It will stop and won't bother you at next logon.

share|improve this answer
    
Simple fix. Thank you! –  Mike Pennington Dec 3 '13 at 22:20
add comment

For Ubuntu 13.10, open "Universal Access" and turn off screen reader

The "Seeing" tab is the default and includes this option

Couldn't use image, so here's a link

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.