Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Facebook, navigating with Google Chrome 15.0.874.121 and using Ubuntu 11.10, when i try to comment, chat or give a "like it" the next blank page appears and don't let me do anything:

http://www.facebook.com/ajax/ufi/modify.php

I've tried with, based on what i found in internet:

  1. Erasing cookies and cache
  2. desynchronize chrome before erasing it
  3. Uninstalling chrome with: sudo apt-get purge google-chrome-stable
  4. Erasing manually: /.config/google-chrome directory

And nothings solves the problem, Any ideas, would appreciate your help

Thanks

share|improve this question
    
did you tryed to navigate with https instead of http ? –  Micro Nov 23 '11 at 2:19
    
Does the same thing happen in firefox? –  William Nov 23 '11 at 2:58
    
Hi micro, that solved the problem, Thanks! –  David Gaviria Piedrahita Nov 24 '11 at 0:05

1 Answer 1

Visit https://www.facebook.com/ajax/ufi/modify.php instead. That URL requires use of encryption for security.


from user Micro

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.