Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I receive files over bluetooth, my system makes an annoying peep and gives an even more annoying popup for every single file. How can I disable this.

share|improve this question
up vote 2 down vote accepted

The solution is to disable the notification from the GNOME-User-Share settings.

  • Open Personal-File-Sharing from the system menu or Unity Dash.
  • When it opens
    enter image description here
  • Disable the "Notify about received files" option.

I found this after I ran into the problem a little too often really needed a solution.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.