Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know that you can restore the process by hitting fg and enter after you stop a job with ctrl+z, but I don't think I've ever intended to stop a job.. ever. e.g. I always bump it when typing ctrl+x in VIM.

How can I prevent my bash terminal from stopping jobs when I hit ctrl+z?

share|improve this question
    
What version of Ubuntu? (although it may not matter) –  david6 Nov 23 '11 at 0:51
    
ah found my dupe. sorry stackoverflow.com/questions/1879219/… –  tester Nov 23 '11 at 1:44

1 Answer 1

Have you tried using 'unset suspend' in ~/.vimrc or /etc/vimrc, or running vim with '-Z' (to disable suspend).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.