Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu One 2.0.1 on Windows 7 64-bit, and I want to sync my files but the application refuses to. It says "File Sync starting" forever. I left it from morning to evening and it's still the same. Also, I tried reinstalling and deleting registry files then installing again but this didn't help.

Im sharing my Pictures, Music and Documents folders.

In Ubuntu, sync is working ok.

I searched Google and found many people having same problem without a solution.

share|improve this question
    
If I have a problem with Ubuntu One on Windows, I can often correct the problem by opening the Ubuntu One Control Panel, clicking the "Disconnect" button and hitting "Reconnect". Have you tried this yet? –  WarriorIng64 Nov 23 '11 at 0:12
    
Actually, this may be a duplicate of bug 888660 on Launchpad. If you have a Launchpad account, I'd highly recommend you go there and mark yourself as affected to help bring attention to the bug report. –  WarriorIng64 Nov 23 '11 at 0:30
    
I added myself as affected user on launchpad but the bug is still unassigned. –  morph Nov 23 '11 at 21:16
    
Right. The bug will remain unassigned until a maintainer sees that the bug needs attention, and believes that they can personally come up with a fix. The purpose of registering yourself on the bug is to let the developers know that multiple people can confirm the problem, which makes it more visible to them. Unless someone else can propose a temporary workaround to your issue below, all I can recommend at this point is a little patience, or perhaps adding a comment on the report with information on your setup that may help the developers pinpoint the problem. –  WarriorIng64 Nov 24 '11 at 2:22
    
I have added steps to reproduce this bug to bugs.launchpad.net/ubuntuone-windows-installer/+bug/888660 can someone try it? Im still suffering from the bug, ubuntu one is unusable for me. –  morph Nov 25 '11 at 22:16
add comment

closed as too localized by jrg, jokerdino, htorque, Takkat, fossfreedom Feb 1 '12 at 23:30

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.