Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu and now i get black screen with a blinking line when I start my computer. How do I fix this?

share|improve this question

closed as too localized by Luis Mar 14 '13 at 16:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
We need more hardware information to help you, can you look at this question and then edit your question adding the information. Regards, –  Ringtail Mar 31 '12 at 22:53

1 Answer 1

We might need more information.

It would be helpful to know more about your computer (its make and model and the make and model of your video card).

Please open a Terminal window (Ctrl+Alt+T) and use sudo lspci -nn | grep VGA.

What release (i.e., version) of Ubuntu did you install and specifically how did you install it?

You could edit your question to provide this information, if the following doesn't enable you to solve your problem.

But usually, the nomodeset boot option fixes this sort of problem.

However, most of the time this problem can be solved by using the nomodeset boot option as explained here in detail.

In summary, on most installed Ubuntu systems (assuming it's the only installed operating system, or it's installed alongside Windows or whatever other OSes you run, but not installed with Wubi inside Windows), you can enable nomodeset by running this command to edit the boot loader's main configuration file:

gksudo gedit /etc/default/grub

Then find the line that says this:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Change it so it says this instead:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

Save the file, quit the text editor, and run this command in a Terminal window:

sudo update-grub

Then reboot, and see if the problem is fixed.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.