Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the Android app for my phone and set it up to move my pictures from the phone into UbuntuOne. When I go to the UbuntuOne web site the folder shows up and I can view the pictures after I download them.

But when I open the UbuntuOne folder on my laptop, the folder with the pictures from my phone isn't listed. How can I get the picture folder to show up in the UbuntuOne folder on my laptop? I was hoping this would be an easy way to get photos from phone to computer.

share|improve this question
add comment

3 Answers 3

you will probably need to tell ubuntu one on your laptop to sync your photos folder. If you open the ubuntu one app on your laptop the photos folder wil prbably hopefully be displayed, bt will be greyed out or untick (cant remember). just tel ubuntu one that you want to sync it . job done

share|improve this answer
add comment

To collectively answer the questions and doubts from the answers below:

Ubuntu One Files uploads pictures to a cloud folder named "Pictures - ". It is not a folder within your Ubuntu One folder, so you need to go to Ubuntu One Control Panel, the tab called Cloud Folders, and mark that folder for synchronization. Only then pictures from your phone will start syncing down to your computer.

You can also change upload location of your photos by opening the Android app and navigating to Menu > Settings > Configure auto-upload > Upload directory.

If you wish to upload to a different 'cloud folder', you can create a directory on your computer, tell Ubuntu One to synchronize it, and then using the aforementioned 'Upload directory' option, select that location.

share|improve this answer
add comment

I've just noticed this problem in Ubuntu 10.04. I finally discovered that my "Pictures - GT-I9000" was simply created in my home directory, instead of Ubuntu One folder.

You probably won't even need to setup folder for synchronization in web settings - mine had it enabled by default.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.