Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to import some .mp3 files from a memory stick into Banshee on my netbook. I tried several times but each time, as soon as I opened the Import dialog, Banshee hung. I waited several minutes and still nothing. I looked in top and Banshee was using 100% CPU.

I finally resorted to installing Rhythmbox and it worked fine. Any ideas on what happened with Banshee?

share|improve this question

closed as off topic by Marco Ceppi Feb 2 '12 at 3:42

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This question should instead be filed as a bug report, thanks! Instructions here. – Jorge Castro Feb 2 '12 at 1:20