Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I no longer have a shadow under the panel in Unity on the account I use. I don't know the exact moment when the shadow disappeared. Might have happened after a unity crash (it crashed a lot).

I created another account and using that account I get the panel shadow.

How do I make it reappear under my "normal" account?

share|improve this question
    
Have you solved this issue? –  pl1nk Jun 24 '12 at 22:39

3 Answers 3

Try this command:
unity-window-decorator --replace

share|improve this answer
up vote 2 down vote accepted

On a hunch, I re-enabled "Have file manager handle the desktop" under Desktop in Advanced Settings (gnome-tweak-tool) and the panel shadow reappeared. I don't get why the two are related.

share|improve this answer

Atm the shadow is drawn on the desktop and requires the Png plugin to be enabled, so check to see if Png is enabled in ccsm (Image Loading section

Be aware that (re)enabling that plugin may go fine or cause a hang up. If it does hang, (give it at least 30 sec), then do a Ctrl+Alt+print+K & you should be ok when logging back in. (print is the Prnt Scrn on many keyboards

share|improve this answer
    
The png plugin is enabled. :( –  Li Lo Nov 22 '11 at 14:11
    
On a hunch, I re-enabled "Have file manager handle the desktop" under Desktop in Advanced Settings (gnome-tweak-tool) and the panel shadow reappeared. I don't get why the two are related. –  Li Lo Nov 22 '11 at 14:16
    
with "Have file manager handle the desktop" disabled nothing is 'drawn' on the Desktop which includes the shadow. (As mentioned atm the shadow is on the desktop, not part of the panel –  doug Nov 22 '11 at 22:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.