Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Complete n00b here. I'm pretty sure playing music is crashing it (crashing: no response from keyboard/mouse - must cut power to restart) because it does not do it when a music player isn't running. I thought it was a banshee specif issue but Clementine does the same. I've been reading about "disabling pulseaudio" but I'm hesitant because no one has spelled it out as being the issue.

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 16:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you please add a description of the hardware you're using, plus the version of Ubuntu you're running (You can get this info a couple of ways, one of the simplest ways is to open a terminal and type: cat /etc/*release) –  itnet7 Nov 21 '11 at 23:44
    
This has an upvoted answer that addresses the question and is reasonable (i.e., positive score, and helpful). Therefore this is not abandoned, and since the idea that it was is probably the reason this was closed as too localized, we should reopen this. (More information about when questions are and are not considered abandoned is available on meta.) –  Eliah Kagan Apr 13 '13 at 9:07

1 Answer 1

I would strongly advise against disabling pulseaudio.

I'm not sure what a solution for this could be without a little bit more to go on, but I myself tried a variety of "disable pulseaudio" fixes that caused me quite a few system issues. For me, the problem was fixed by tweaking my settings in "Sound" (accessible by typing in Sound via the Unity Launcher). Try going to the Hardware tab and testing your speakers, and selecting a different profile and/or tweaking settings before fooling around with pulseaudio in the terminal.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.