Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sorry if I'm doing this all wrong; I am barely computer literate, stumbling through this rather ungracefully...

I have an Acer Aspire One which I threw in my closet a few months back when I got a new laptop (birthday + spotty netbook internet connection + generous mom). Unfortunately, I need it to work again, and when I opened it, it would not boot, saying simply "Error 17." Somebody suggested that I put ubuntu on it and see if it worked. Never done anything like that before.

I went to the Ubuntu site and followed directions for putting the files on a flash drive. Seemed to work initially: got a preliminary screen with the ubuntu logo asking what I wanted to do (run ubuntu on the computer, burn to hard drive, etc.). However, after I chose (I tried both of the first two), I got a long, rapidly moving list of commands or something (?) in which the words "device error," "logic block" and "killing" come up a lot (I can be more specific). After a minute or two, a purple screen with blinking white/red dots and the ubuntu logo on it comes up... and stays there. Nothing else happens.

I tried first with a flash drive, then a different flash drive, then a CD (which didn't boot up anything at all and simply caused "Error 17" - may not have worked because the external CD drive doesn't "like" my netbook). I tried first the 11.10 version, then the 10.04 version. All the same problem. No idea if I can fix this.

Any help?

share|improve this question
1  
A picture or something of the errors you are seeing would help here. –  Jorge Castro Nov 21 '11 at 23:13
    
Try using the alternative install CD works for me... –  user36182 Dec 1 '11 at 12:02
add comment

1 Answer

This sort of problem is most often caused by bad installation media.

Did you MD5 test the .iso image before you wrote it to the USB flash drive? If not, please do that now. If that doesn't check out, you'll have to redownload the .iso image, MD5 test the new image, and (assuming the new one checks out) write it to the USB flash drive again.

Did you verify that the live USB was written correctly and is readable by the machine on which you're installing? To do that, boot from it, and immediately when you see the person and keyboard icons at the bottom center of the screen, press Spacebar, select your language, and select "Check disc for defects". (This goes for USB flash drives as well as CD's and DVD's.) If that doesn't check out, you'll have to re-write the .iso image to the USB flash drive (and run this test on it again).

(If both of those things check out, then your installation medium is probably fine after all. In that case, please edit your question to include the information that Jorge Castro requested in his comment. If you cannot take and post a picture, then you can instead write down--or type in, if you have a second computer--the full and exact text of the error messages, and edit your question to include that.)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.