Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to configure my Unity desktop in Oneiric so that:

  1. The launcher is never hidden.
  2. When I maximize an application, it fills the visible workspace except for the launcher and the panel.

Currently, when I get the launcher to "Never" hide, and I maximize an application window, it "hides under" the launcher which requires me to manually resize it.

Is there a way for me to configure my desktop so that maximized windows don'd "hind under" or "obscure over" my launcher?

Thanks,

Jim

share|improve this question
add comment

1 Answer

Please see question: How to make the Unity launcher always visible?

Basically you need to set the Ubuntu Unity Plugin's Hide Launcher option to Never. It can be set by using CompizConfig Settings Manager.

As for your comment that windows hide under the Launcher, this does not seem to happen to me. I've done a few tests and it seems to be working.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.