Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not able to see icons on my desktop even when I have minimized all my windows. Also I am unable to right-click on my desktop. I have installed Ubuntu 11.10 on my Vaio Laptop. I am using Unity 3D.

share|improve this question
    
While you may have some success (using CCSM, etc.), by design Unity wants you to use the launcher (button bar, left side of screen) instead for all icons and starting applications. You may need to look at loading Gnome Desktop . –  david6 Nov 21 '11 at 21:47

2 Answers 2

up vote 5 down vote accepted

If you wish to adjust the setting without having to install gnome-tweak-tool & gnome-shell, ect. then in a terminal

gsettings set  org.gnome.desktop.background show-desktop-icons true

Or in dconf-editor (requires installing dconf-tools) just follow above path - org > gnome > desktop > background, enable "show-desktop-icons"

share|improve this answer

First, install gnome-tweak-tool if it's not already installed:

sudo apt-get install gnome-tweak-tool

Start it with Unity-Dash search "Advanced Settings" or type in command line:

gnome-tweak-tool

Then check the settings shown below:

Gnome Tweak Tool

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.