Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Microsoft Lifecam VX-2000 webcam works with Skype and Cheese, but the image is a little dark on Skype. I adjust it on Cheese but the changes don't reflect in Skype (I think this was expected anyway). Also during the installation of Ubuntu when it prompts if I wanna take a picture with my webcam the image was crystal clear, in Cheese and Skype the image is a little curly.

How I can adjust the image to make it look brighter and less curly, if possible?

share|improve this question
have you tried changing the settings using guvcview? It is a GUI interface for the Linux UVC devices. – rigved Nov 21 '11 at 6:28
Great application, I adjusted the image with him and now it's perfect. Thank you very much for your help. – Dennis Nov 21 '11 at 17:18
nice, i'll put it up as the answer! – rigved Nov 22 '11 at 5:42
Chosen as answer, thanks :) – Dennis Nov 23 '11 at 2:27
up vote 3 down vote accepted

Use guvcview, which is a GTK+ interface for Linux USB Video Class (UVC) devices. It will allow you to make adjustments to the web camera.

To install this in Ubuntu via the terminal, type sudo apt-get install guvcview. Or you can install it via the Ubuntu Software Center or other dpkg-frontends.

share|improve this answer

guvcview did not work for me. I could fix it with luvcview which has a setting called "Exposure". I had to decrease it, this reduced the framerate but improved the brightness as well.

Edit: Now, I have found out that guvcview seems to be more or less only a new GUI over luvcview. I have checked guvcview again and noticed that there is a scroll bar on the right side. There, you can also access the "Exposure"-setting.

share|improve this answer
Welcome to Ask Ubuntu and thank you for contributing. Could you add how to install luvcview and where to find the settings? – MadMike Oct 21 '14 at 15:20

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.