Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Ubuntu 11.04 I tried to install the open source drivers for my laptops ATI Mobility Radeon 5470M but I messed that up a bit and lost xserver. Now I've managed to solve that problem with this and by downloading the ATI proprietary drivers and install those manually.

Now, when Ubuntu loads up I get to the login screen but I can't use my mouse or my keyboard (usb keyboard and mouse doesn't work either). If I use the recovery console, then login with that and then run 'startx'. I can login fine (though Unity doesn't show, the graphics seem to be working because it shows the fading animation of libnotify), but I can't type or move my mouse.

share|improve this question

closed as too localized by fossfreedom Jun 22 '12 at 19:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you still looking for help or did you solve this problem? If you did find an answer please consider adding it below, thanks :) –  coversnail Apr 30 '12 at 13:02
    
I didn't, I did a fresh install :( –  jonalmeida Jun 22 '12 at 18:14
add comment

Browse other questions tagged or ask your own question.