Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to watch a movie in my computer through the TV, so I connected both with an HDMI cable. I was unable to have a successful setup (the colors were all weird on the TV and the screen size, incorrect), I tried many resolutions using the nvidia-settings application and somehow my screen got framed by a black border and after that I have been unable to remove it, even after restarting the computer and not being connected to the HDMI cable anymore.

I am using Ubuntu 11.10 amd64, my GPU is an nVidia GeForce 8600M GT and I am using the propietary driver version 280.

The problem is due to some setting with my account only. I logged in to the guest session and the resolution is right there.

Also, my desktop "thinks" the resolution is right (i.e. 1280x800), but it must be right in another scale because there is pixel area occupied by the black frame.

share|improve this question
    
have you tried the reset "gnome 3" settings as per this Q&A? askubuntu.com/questions/56313/… –  fossfreedom Nov 24 '11 at 15:48

1 Answer 1

up vote 1 down vote accepted

I figured it out finally, I removed the .nvidia-settings-rc file on my home directory and the problem was fixed :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.