Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

With my new Ubuntu 11.10, I have, I was not able to hibernate my system. When I checked if I have alloted enough swap space, I found the following lines in my fstab.

# swap was on /dev/sda7 during installation
#UUID=69d389f9-f78e-4da8-b044-85faf53650ed none            swap    sw              0       0
/dev/mapper/cryptswap1 none swap sw 0 0

why is swap modified? i dont want any encryption for my swap. I want to be able to hibernate my laptop. How do I undo this?

share|improve this question

Already answered: How to disable cryptswap?

Also that line is commented out, so it's not actually doing anything right now, you have no swap, if that's the only swap line.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.