Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have freshly installed Ubuntu 11.10 on my net book,by mistake i choosed wrong language not a english now i want to change my default language back to my loving English I tried to set english via language support tool but still by folder names display in other lanuage rather than english

share|improve this question
    
Do you mean by folder names your Nautilus Bookmarks like Videos, Documents, Pictures, Downloads,... ? If so, you would have to rename the folders by hand, because they wouldn't be affected by a change of your default language. –  severin Nov 19 '11 at 22:11
    
askubuntu.com/q/130649/39372 –  Tachyons Apr 19 '13 at 14:28
add comment

1 Answer 1

up vote 5 down vote accepted

Go to System Settings -> User Accounts. The second entry is the user's language, you will be able to change it to english from there.

share|improve this answer
    
Thanks For comment i already did that but my folder names still dispkay ing Other Lang(Tamil) –  Roshan Nov 19 '11 at 15:04
1  
try running 'gnome-language-selector' from the command line. It'll open up a graphical interface, which lets you set the language system wide. I don't know why the system settings wouldn't do that, though... –  ovangle Nov 19 '11 at 21:17
    
+1 this works for me! –  Some Noob Student Feb 13 '12 at 16:46
    
How to do this in bash? –  C.C. Apr 21 '12 at 11:01
1  
When my PC randomly decided it was chinese, this fixed my problem - but you do have to guess that the first entry is "english"... –  hwjp Apr 22 '12 at 10:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.