Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On my system (11.10) eog (image viewer) was not working.
I uninstalled it but along with it ubuntu-desktop was also removed, but after I reinstalled eog, ubuntu-desktop was not getting installed.

if i run eog from command line i get this
eog GLib-GIO-CRITICAL **: Timeout was reached

for eog there is a bug already reported link

It was showing:

cant connect to 0% [Connecting to 192.9.200.9 (192.9.200.9)] [Connecting to 192.9.200.9 (192.9.

Nothing is getting updated. Also, image viewer is still not working.

How do I solve this?

share|improve this question

closed as too localized by Bruno Pereira Mar 9 '12 at 8:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What happens if you run eog from a terminal? (Add the output to your question, and please, copy and paste it ;)). –  RolandiXor Nov 19 '11 at 14:54
    
eog GLib-GIO-CRITICAL **: Timeout was reached –  Parimal N Nov 19 '11 at 15:13
    
add the info to your question... –  RolandiXor Nov 19 '11 at 15:16
    
there is a bug reported link –  Parimal N Nov 19 '11 at 15:18
    
please add the info to your question :). –  RolandiXor Nov 19 '11 at 15:19