Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I always loved using Ubuntu and enjoyed its open source service (though it is not as user friendly as Windows). At first I faced many conflicts which I managed to solve.

But now the problem is that my microphone does not give input sound to the system.

I have checked many of my settings including alsamixer and pulseaudio (they all were a bit confusing for me :o). Anyway my microphone does not have any problem, it is fine; and even are the jacks. So, as I connect my microphone to my PC it does not work, I tried using sound recorder to check it.

It does not work in any jack (front,rear). When I open the sound settings in the input tab everything seems fine. The mute checkbox is unchecked, output and input volume are maximum, the connector dropbox is change into front microphone from Analog (when the mic is connected to the front jack).

But there is no reading in the input level signal bar. And there is only one option in the "choose a device for sound output" box its is 'Internal Audio Analog Stereo'.

I am completely unfamiliar with this problem. Any help please.

Please I need your support to continue with, I am just a beginner.

Is there any issue with the sound card. My sound card is Realtalk VIAVT1708S codec...motherboard GIGABYTE

share|improve this question

closed as too localized by jrg, jokerdino, Marco Ceppi Jan 25 '12 at 22:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
When you are writing questions, please take the time to do a little formatting :). –  RolandiXor Nov 19 '11 at 15:00
    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Jorge Castro Nov 19 '11 at 18:31
    
Ohh Ronald Sorry :) I was soo curious to find a solution :D –  Ijazz Nov 20 '11 at 12:37
    
I have just edited the matter. :D hope you ll find it more easier. –  Ijazz Nov 20 '11 at 12:51
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Jan 25 '12 at 2:06
add comment

1 Answer 1

On my Asus Eee, the microphone only works if one of the channels in on 100% and the other on 0%. It feels like the two channels cancel each other out. Maybe this can help.

And you could try alsamixer in the terminal to set your volume.

This is in pavucontrol:

share|improve this answer
    
i dint get you :/ –  Ijazz Nov 20 '11 at 13:56
    
I'll post a screenshot when I am on the other computer. –  queueoverflow Nov 20 '11 at 14:58
    
k make it fast plzz... :D nyway thanx for ur response :D –  Ijazz Nov 20 '11 at 17:44
    
There ya go, I uploaded a screenshot. –  queueoverflow Nov 20 '11 at 19:28
    
dude....i want my front microphone to work...n the port is analoges mikrofon??... –  Ijazz Nov 25 '11 at 9:35
show 11 more comments

Not the answer you're looking for? Browse other questions tagged or ask your own question.