I need to install nodejs-dev package.
sudo apt-get install nodejs-dev throws
The following packages have unmet dependencies: nodejs-dev : Depends: nodejs (= 0.4.9-1ubuntu3) but 0.4.12-1chl1~natty1 is to be installed E: Unable to correct problems, you have held broken packages.
So... What can I do about this error? I run Ubuntu 11.10