Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After recently re-installing, i went through every System Setting and choose exactly how i wanted everthing to be.

Except one thing.

I'd never seen the Show Cursor on CTRL value before, and wanted to know what it was like. After a while it was simply annoying, whenever i paste of cut in chrome it takes the focus off of the text before i can press V.

I have been through eveything in System Settings and can't find it again to disable it.

How do i set CTRL not to pulse around the cursor?

I will be happy with directions in System Settings, Ubuntu Tweak, or GConf.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

It took me awhile to find it as well, its System Settings -> Mouse and TouchPad and then on the first tab under general.

share|improve this answer
    
Thanks, couldn't see it anywhere! Will mark as answer in 7 minutes, won't let me now. –  Lewis Goddard Nov 18 '11 at 11:28
add comment

In Ubuntu 13.10 I found it only in the packet

sudo apt-get install gnome-tweak-tool

(german in "Optimierungs-Werkzeug") and there in the Setting for the mouse:

show location of mouse pointer

And here is the old german screenshot (Hebt die aktuelle Position des Zeigers hervor, wenn die Strg-Taste gedrückt und wieder losgelassen wird.)

share|improve this answer
    
In Ubuntu 14.04 still the same. –  euDennis May 14 at 4:41
    
Would please make an English screenshot instead, You can use LANGUAGE=en gnome-tweak-tool . –  Sneetsher May 14 at 9:46
    
good point, didn't know how to open guis in english –  rubo77 May 14 at 9:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.